Etc portage package keywords 39 needs updating

Posted by / 30-May-2016 18:32

You may want to try a larger value ofthe --backtrack option, such as --backtrack=30, in order to see ifthat will solve this conflict automatically.For more information, see MASKED PACKAGES section in the emerge manpage or refer to the Gentoo Handbook.!!!Migrate to the unified# ebuilds invoking the following, substituting SLOT for the desired# slot and optionally enabling the server and/or docs USE flags:# emerge dev-db/postgresql: SLOT# No further action is required.For more information, see the MASKED PACKAGES section in the emergeman page or refer to the Gentoo Handbook.emerge -pvu ND world * IMPORTANT: config file '/etc/portage/package.accept_keywords' needs updating.

into the dependency graph, resulting in a slot conflict:dev-lang/perl:0 (dev-lang/perl-5.20.2:0/5.20::gentoo, ebuild scheduled for merge) pulled in by =dev-lang/perl-5.20* required by (virtual/perl-Digest-MD5-2.530.0-r2:0/0::gentoo, ebuild scheduled for merge) ^ ^^^^^ (and 8 more with the same problem) (dev-lang/perl-5.16.3:0/5.16::gentoo, installed) pulled in by dev-lang/perl:0/5.16=[-build(-)] required by (dev-perl/net-server-2.7.0-r1:0/0::gentoo, installed) ^^^^^^^^ (and 15 more with the same problem)It may be possible to solve this problem by using toprevent one of those packages from being selected.

Multiple package instances within a single package slot have been pulled !!!

into the dependency graph, resulting in a slot conflict: dev-lang/perl:0 (dev-lang/perl-5.20.2:0/5.20::gentoo, ebuild scheduled for merge) pulled in by dev-lang/perl (Argument) =dev-lang/perl-5.20* required by (virtual/perl-Digest-1.170.0-r4:0/0::gentoo, installed) ^ ^^^^^ (and 1 more with the same problems) (dev-lang/perl-5.16.3:0/5.16::gentoo, installed) pulled in by dev-lang/perl:0/5.16=[-build(-)] required by (dev-perl/Pl RPC-0.202.0-r2:0/0::gentoo, installed) ^^^^^^^^ (and 22 more with the same problem)It may be possible to solve this problem by using toprevent one of those packages from being selected.

into the dependency graph, resulting in a slot conflict:sys-libs/e2fsprogs-libs:0 (sys-libs/e2fsprogs-libs-1.42.12:0/0::gentoo, ebuild scheduled for merge) pulled in by =sys-libs/e2fsprogs-libs-1.42.9[abi_x86_32(-)? , perl:emerge -1 perl app-text/po4a dev-perl/Berkeley DB dev-perl/Bit-Vector dev-perl/Carp-Clan dev-perl/DBD-Pg dev-perl/DBD-SQLite dev-perl/DBD-mysql dev-perl/Date-Calc dev-perl/Date Manip dev-perl/Digest-HMAC dev-perl/File-Tail dev-perl/IO-Multiplex dev-perl/Locale-gettext dev-perl/Net-DNS dev-perl/Net-Daemon dev-perl/Net-IP dev-perl/Net-RBLClient dev-perl/Parse-Syslog dev-perl/Pl RPC dev-perl/SGMLSpm dev-perl/Sys-CPU dev-perl/Sys-Mem Info dev-perl/Term Read Key dev-perl/Text-Char Width dev-perl/Text-Wrap I18N dev-perl/Tie-Ix Hash dev-perl/XML-Parser dev-perl/net-server perl-core/Archive-Tar perl-core/CPAN-Meta perl-core/CPAN-Meta-Requirements perl-core/CPAN-Meta-YAML perl-core/Digest perl-core/Digest-MD5 perl-core/Digest-SHA perl-core/Ext Utils-CBuilder perl-core/Ext Utils-Install perl-core/Ext Utils-Make Maker perl-core/Ext Utils-Manifest perl-core/Ext Utils-Parse XS perl-core/IO perl-core/IPC-Cmd perl-core/MIME-Base64 perl-core/Module-Build perl-core/Module-Core List perl-core/Module-Load-Conditional perl-core/Module-Metadata perl-core/Params-Check perl-core/Parse-CPAN-Meta perl-core/Storable perl-core/Sys-Syslog perl-core/Time-Hi Res perl-core/Time-Local perl-core/version virtual/perl-Ext Utils-Command virtual/perl-File-Temp virtual/perl-IO-Zlib virtual/perl-JSON-PP virtual/perl-Locale-Maketext-Simple virtual/perl-Package-Constants virtual/perl-Perl-OSType virtual/perl-Test-Simple emerge -av sys-fs/e2fsprogs * IMPORTANT: config file '/etc/portage/package.accept_keywords' needs updating.

These are the packages that would be merged, in order: Calculating dependencies... [ebuild U ] sys-libs/e2fsprogs-libs-1.42.12::gentoo [1.42.7::gentoo] USE="nls -static-libs" ABI_X86="(64%*) -32% (-x32)" 591 Ki B[ebuild U ] sys-fs/e2fsprogs-1.42.12::gentoo [1.42.7::gentoo] USE="nls -static-libs" 6233 Ki B package: dev-db/mysql-5.5.40 * - /usr/lib64/16 * - /usr/lib64/mysql/16 * - /usr/lib64/mysql/16.0.0 * used by /usr/lib64/perl5/vendor_perl/5.12.4/x86_64-linux/auto/DBD/mysql/(dev-perl/DBD-mysql-4.20.0)Use emerge @preserved-rebuild to rebuild packages using these libraries * IMPORTANT: config file '/etc/portage/package.accept_keywords' needs updating.

etc portage package keywords 39 needs updating-76etc portage package keywords 39 needs updating-14etc portage package keywords 39 needs updating-82

If such a conflict exists inthe dependencies of two different packages, then those packages cannot be installed simultaneously. ] required by (app-crypt/mit-krb5-1.13-r1:0/0::gentoo, ebuild scheduled for merge) ^^ ^^^^^^ (sys-libs/e2fsprogs-libs-1.42.7:0/0::gentoo, installed) pulled in by ~sys-libs/e2fsprogs-libs-1.42.7 required by (sys-fs/e2fsprogs-1.42.7:0/0::gentoo, installed) ^ ^^^^^^ It may be possible to solve this problem by using toprevent one of those packages from being selected.

One thought on “etc portage package keywords 39 needs updating”

  1. Since this is a brand new chatline (launched in June 2015), the service is offering a full 1 week free trial you can take advantage of right now. It offers erotic phone chat, hook-ups and discreet encounters for guys of all ages.